Apache Log4j: una nueva amenaza a la seguridad de miles de servidores

exploit vulnerabilitat vulnerabilidad apache log4j 2 ciberseguridad

El mes de diciembre de 2021 se cierra con el anuncio de una nueva vulnerabilidad en el paquete de código abierto Java. Concretamente es esta vulnerabilidad se encuentra en Apache Log4j 2, uno de los paquetes utilizado en incontables aplicaciones que sirve para llevar a cabo los procesos de entrada a nuestras cuentas.

El análisis de esta vulnerabilidad se ha determinado en un 10 sobre 10 en la escala CVSS (Common Vulnerability Scoring System). En nuestro blog hemos hablado de la ciberseguridad en repetidas ocasiones y en esta ocasión te explicamos todo lo que debes saber sobre esta vulnerabilidad.

Log4J, una vulnerabilidad que amenaza la ciberseguridad mundial

Lo más importante en esta ocasión es que los especialistas en ciberdefensa de todo el mundo están trabajando incansablemente para reparar este error que, en estos momentos, está resuelto parcialmente.

Este problema de seguridad calificada de “extremadamente crítica” y “la más importante de la última década” afecta a servicios muy importantes, como el iCloud de Apple, Steam o Minecraft, así como todas las plataformas que utilicen el lenguaje Java. Apache, el fabricante de Log4j, publicó una corrección parcial, pero llevará tiempo para localizar el software vulnerable y poder lanzar una corrección total.

¿En qué consiste el fallo de seguridad Log4j?

El problema detectado permite a una persona introducir un código activo en el proceso de registro de una plataforma que utilice este fallo. El código indicará al servidor que aloja el software que ejecute un comando que permitirá al pirata tomar el control del servidor.

Este error fue revelado por un investigador de la empresa tecnológica china Alibaba Group Holding Ltd a principios de diciembre y, pese a que no se han documentado intentos de ataque a esta vulnerabilidad, sí que se ha observado un “alarmante aumento de los grupos de piratas que intentan aprovechar este fallo para el espionaje”, según informa el portal de noticias alemán Deutsche Welle. El portal Check Point Software ha detectado más de 800.000 intentos de ataque.

¿Cuándo se resolverá el fallo de seguridad Log4J?

Apache publicó el día 10 de diciembre una corrección parcial llamada Apache 2.15.0 y que todos los usuarios afectados pueden descargar a la espera de que se resuelva totalmente el problema. ¿Cuándo sucederá eso? Por ahora no hay ninguna fecha, pero todos los equipos dedicados a combatir los problemas de seguridad como este trabajan sin descanso para que muy pronto se haya resuelto la amenaza.

Una solución de seguridad y protección de datos perfecta para ti. Solicítanos más información ahora o prueba la versión gratis de MGest.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.